The Menus Prev | Table of Contents | Next

Most interaction with Place-n-Time is done through one of three menus.

Click on the links below for details:
 

Right-Button Menu

The right-button menu is used for operations which are relative to a specific location on the map surface, such as loading a new base map surface or viewing the attributes of overlay map objects.  To access the right-button menu move the pointer to the place on the map surface that interests you, then hold down the right pointer button.
 

File Menu

The File menu is used for operations which deal with the reading of files.   Items in this menu allow you to open files, as well as tell Place-n-Time which types of base map files you want to be loaded and if you want any conversion to be done as they are loaded.
 

View Menu

The View menu is used for operations which determine how data will be viewed.  The top item in this menu will let you choose what will be visible and what will be hidden for each theme.  Another item lets you customize things to your taste, like units of measure and coordinate displays. This menu also gives you access to the user variable and the Geographic Names Information System.


Copyright © 2008 by Dapper Mapper


The Menus Prev | Table of Contents | Next