XViewSDTS User Guide

Table of Contents

Introduction

Main Window

Getting Around

Creating Overlay Maps

    Adding Pointnodes
    Adding Lines
    Undoing Changes
    Editing Pointnodes
    Editing Lines
    Deleting Pointnodes
    Deleting Lines

The Menus

    Right-Button Menu

        What's This?
        Measure Path
        Shortest Path
        Load
        Unload Surface
        View Surface ID
        Edit Object
        Edit Attributes
        Copy Line
        Copy Path
        Delete Object

    File Menu

        New
        Open
        Save
        Export
        Themes
        Coordinate System
        Searching
        Print
        Exit

    Edit Menu

        Attribute Fields
        Graphic Characteristics
        Link Sources
        Link Formation
        Variables

    View Menu

        Select Entity Types
        Go GNIS
        Options: Redrawing
        Options: Units
        Options: Coordinates
        Legend

Glossary

Appendices

    Editing Run Control Files
    Creating Lookup Files
    Athena Widgets
    Limits

 

XViewSDTS User Guide - version 0.04.00


Copyright © 2002, 2005 by Dapper Mapper


XViewSDTS User Guide